summaryrefslogtreecommitdiff
path: root/app-office/radicale/radicale-0.3-r3.ebuild
diff options
context:
space:
mode:
authorRené 'Necoro' Neumann <necoro@necoro.net>2010-07-30 14:38:57 +0200
committerRené 'Necoro' Neumann <necoro@necoro.net>2010-07-30 14:38:57 +0200
commit0a30f29169f92eee2ccbcfa68355e180e531d918 (patch)
tree01669ad6f5d61539f4c7942e837a00e15f5d23b8 /app-office/radicale/radicale-0.3-r3.ebuild
parent2f487a4694c42c7e108629b834060e0ab471b86d (diff)
downloadoverlay-0a30f29169f92eee2ccbcfa68355e180e531d918.tar.gz
overlay-0a30f29169f92eee2ccbcfa68355e180e531d918.tar.bz2
overlay-0a30f29169f92eee2ccbcfa68355e180e531d918.zip
Added radicale
Diffstat (limited to '')
-rw-r--r--app-office/radicale/radicale-0.3-r3.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/app-office/radicale/radicale-0.3-r3.ebuild b/app-office/radicale/radicale-0.3-r3.ebuild
new file mode 100644
index 0000000..ad46e6e
--- /dev/null
+++ b/app-office/radicale/radicale-0.3-r3.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=2
+PYTHON_DEPEND="*:2.5"
+SUPPORT_PYTHON_ABIS=1
+
+inherit distutils
+
+MY_P="${PN/r/R}-${PV}"
+
+DESCRIPTION="A simple CalDAV calendar server"
+HOMEPAGE="http://www.radicale.org/"
+SRC_URI="http://www.radicale.org/src/${PN}/${MY_P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+S=${WORKDIR}/${MY_P}
+
+pkg_postinst() {
+ elog "If you want to use SSL with ${PN}, please check that you have"
+ elog "installed >=dev-lang/python-2.6[ssl]."
+}