summaryrefslogtreecommitdiff
path: root/app-office/radicale/radicale-0.4.ebuild
diff options
context:
space:
mode:
authorRené 'Necoro' Neumann <necoro@necoro.net>2010-08-12 04:29:50 +0200
committerRené 'Necoro' Neumann <necoro@necoro.net>2010-08-12 04:30:31 +0200
commit4a66bb493440dcb4da540686a74d9a3cbbe2e247 (patch)
tree03ec78f01cb940a3b05ef424d128de39df1c3f6a /app-office/radicale/radicale-0.4.ebuild
parent9579c8803504e17ce71c1ca8200b248ba9a5afea (diff)
downloadoverlay-4a66bb493440dcb4da540686a74d9a3cbbe2e247.tar.gz
overlay-4a66bb493440dcb4da540686a74d9a3cbbe2e247.tar.bz2
overlay-4a66bb493440dcb4da540686a74d9a3cbbe2e247.zip
Bumped radicale
Diffstat (limited to '')
-rw-r--r--app-office/radicale/radicale-0.4.ebuild (renamed from app-office/radicale/radicale-0.3.ebuild)16
1 files changed, 5 insertions, 11 deletions
diff --git a/app-office/radicale/radicale-0.3.ebuild b/app-office/radicale/radicale-0.4.ebuild
index ee8eb24..3afe871 100644
--- a/app-office/radicale/radicale-0.3.ebuild
+++ b/app-office/radicale/radicale-0.4.ebuild
@@ -6,7 +6,7 @@ EAPI=2
PYTHON_DEPEND="*:2.5"
SUPPORT_PYTHON_ABIS=1
-inherit eutils distutils
+inherit distutils
MY_P="${PN/r/R}-${PV}"
@@ -21,24 +21,18 @@ IUSE=""
S=${WORKDIR}/${MY_P}
-src_prepare() {
- distutils_src_prepare
-
- epatch ${FILESDIR}/radicale-0.3-foreground.patch
-}
-
src_install() {
distutils_src_install
# init file
- newinitd ${FILESDIR}/radicale.init.d radicale
+ newinitd "${FILESDIR}"/radicale.init.d radicale || die
# config file
insinto /etc/${PN}
- doins ${FILESDIR}/config
+ doins config || die
}
pkg_postinst() {
- elog "If you want to use SSL with ${PN}, please check that you have"
- elog "installed >=dev-lang/python-2.6[ssl]."
+ elog "If you want to use SSL with ${PN}, please check that you have"
+ elog "installed >=dev-lang/python-2.6[ssl]."
}