summaryrefslogtreecommitdiff
path: root/sys-fs/fur/fur-0.4.3.ebuild
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--sys-fs/fur/fur-0.4.3.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/sys-fs/fur/fur-0.4.3.ebuild b/sys-fs/fur/fur-0.4.3.ebuild
new file mode 100644
index 0000000..e282a37
--- /dev/null
+++ b/sys-fs/fur/fur-0.4.3.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+MY_P=${P/fur/FUR}
+
+DESCRIPTION="Mount a Windows CE based device on your Linux file system using
+FUSE."
+HOMEPAGE="http://www.infis.univ.trieste.it/~riccardo/"
+SRC_URI="http://www.infis.univ.trieste.it/~riccardo/downloads/${MY_P}.tar.gz"
+
+LICENSE="public-domain"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND="app-pda/synce-librapi2 app-pda/synce-libsynce sys-fs/fuse"
+
+S=${WORKDIR}/${MY_P}
+
+src_install() {
+ dobin ${S}/Fur
+}