summaryrefslogtreecommitdiff
path: root/x11-misc/zim/zim-0.25.ebuild
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--x11-misc/zim/zim-0.25.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/x11-misc/zim/zim-0.25.ebuild b/x11-misc/zim/zim-0.25.ebuild
index 5187e2e..0528405 100644
--- a/x11-misc/zim/zim-0.25.ebuild
+++ b/x11-misc/zim/zim-0.25.ebuild
@@ -32,14 +32,14 @@ RDEPEND="${DEPEND}
screenshot? ( media-gfx/scrot )
spell? ( dev-perl/gtk2-spell )"
-S=${WORKDIR}/${MY_P}
+S="${WORKDIR}/${MY_P}"
PATCHES=( "${FILESDIR}/${PN}-0.25-disable-update-databases.patch" )
add_plugin() {
name=$1
- sed -i -e "s/\(plugins=.*\)\$/\1,$name/" ${S}/share/zim/default.conf
+ sed -i -e "s/\(plugins=.*\)\$/\1,$name/" "${S}/share/zim/default.conf"
}
src_compile() {
@@ -56,7 +56,7 @@ pkg_postinst() {
fdo-mime_desktop_database_update
fdo-mime_mime_database_update
einfo "Adding icon resource ..."
- xdg-icon-resource install --context mimetypes --size 64 ${ROOT}usr/share/pixmaps/zim.png text-x-zim-notebook
+ xdg-icon-resource install --context mimetypes --size 64 "${ROOT}usr/share/pixmaps/zim.png" text-x-zim-notebook
}
pkg_postrm() {