diff options
author | René 'Necoro' Neumann <necoro@necoro.net> | 2009-09-03 19:17:33 +0200 |
---|---|---|
committer | René 'Necoro' Neumann <necoro@necoro.net> | 2009-09-03 19:17:33 +0200 |
commit | 506c6919fa6dd01b738e022e625105d12cd05c48 (patch) | |
tree | 8494dffbb6d383c19636e2b4cf681ca57a94c4fd /setup.py | |
parent | 5e200de2c506c40d1f2c3152471b1b11d58c4f6f (diff) | |
download | portato-506c6919fa6dd01b738e022e625105d12cd05c48.tar.gz portato-506c6919fa6dd01b738e022e625105d12cd05c48.tar.bz2 portato-506c6919fa6dd01b738e022e625105d12cd05c48.zip |
Screw debugging ... prefer the ctypes approach to get rid of yet another c-module.
Diffstat (limited to '')
-rw-r--r-- | setup.py | 5 |
1 files changed, 1 insertions, 4 deletions
@@ -40,10 +40,7 @@ data_files = [ (PLUGIN_DIR, plugin_list("gpytage", "notify", "etc_proposals", "reload_portage", "package_details"))] # extension stuff -ext_modules = [ - Extension("portato.ipc", ["portato/ipc.pyx"]), - Extension("portato.gui.windows.gettext", ["portato/gui/windows/gettext.pyx"]) - ] +ext_modules = [Extension("portato.ipc", ["portato/ipc.pyx"])] if "--disable-eix" in sys.argv: sys.argv.remove("--disable-eix") |