diff options
author | Necoro <> | 2007-10-15 19:40:10 +0000 |
---|---|---|
committer | Necoro <> | 2007-10-15 19:40:10 +0000 |
commit | 14becdcb2d4c40becb3eb263aa3ff793d8aff3c9 (patch) | |
tree | a424028e4ec0b01162c236bd9aecb70e92fdd246 /setup.py | |
parent | fe2547bc8e7698846aa1894760f499a49b36adc9 (diff) | |
download | portato-14becdcb2d4c40becb3eb263aa3ff793d8aff3c9.tar.gz portato-14becdcb2d4c40becb3eb263aa3ff793d8aff3c9.tar.bz2 portato-14becdcb2d4c40becb3eb263aa3ff793d8aff3c9.zip |
added tooltips, added ebuild.lang, restructured constants
Diffstat (limited to '')
-rw-r--r-- | setup.py | 4 |
1 files changed, 2 insertions, 2 deletions
@@ -13,7 +13,7 @@ import os, os.path from distutils.core import setup, Extension -from portato.constants import VERSION, DATA_DIR, FRONTENDS, ICON_DIR, PLUGIN_DIR, XSD_DIR +from portato.constants import FRONTENDS, VERSION, DATA_DIR, ICON_DIR, PLUGIN_DIR, TEMPLATE_DIR def plugin_list (*args): """Creates a list of correct plugin pathes out of the arguments.""" @@ -26,7 +26,7 @@ def ui_file_list (): packages = ["portato", "portato.gui", "portato.plugins", "portato.backend", "portato.backend.portage", "portato.backend.catapult"] ext_modules = [] -data_files = [(ICON_DIR, ["icons/portato-icon.png"]), (PLUGIN_DIR, plugin_list("shutdown", "resume_loop")), (XSD_DIR, ["plugin.xsd"])] +data_files = [(ICON_DIR, ["icons/portato-icon.png"]), (PLUGIN_DIR, plugin_list("shutdown", "resume_loop")), (DATA_DIR, ["plugin.xsd", "ebuild.lang"])] cmdclass = {} if "gtk" in FRONTENDS: |