summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authornecoro <>2007-06-12 20:57:00 +0000
committernecoro <>2007-06-12 20:57:00 +0000
commit6b0f8bd0941681b7aee77b0bdbe6fa99a6369031 (patch)
treee584f17d832b3bf77183566fa0ee6ac0dad9c2a2 /setup.py
parentcc8a41e09db8ad0b0666a30832d4b510b71ab5c4 (diff)
downloadportato-6b0f8bd0941681b7aee77b0bdbe6fa99a6369031.tar.gz
portato-6b0f8bd0941681b7aee77b0bdbe6fa99a6369031.tar.bz2
portato-6b0f8bd0941681b7aee77b0bdbe6fa99a6369031.zip
bug in setup.py
Diffstat (limited to '')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 627eeb1..4cddc5c 100644
--- a/setup.py
+++ b/setup.py
@@ -7,7 +7,7 @@ from portato.constants import VERSION, DATA_DIR, FRONTENDS, ICON_DIR
packages = ["portato", "portato.gui", "portato.plugins", "portato.backend", "portato.backend.portage"]
ext_modules = []
-data_files = [(ICON_DIR, ["icons/portato-icon.png", "icons/portato-icon.svg"]])]
+data_files = [(ICON_DIR, ["icons/portato-icon.png", "icons/portato-icon.svg"])]
cmdclass = {}
if "gtk" in FRONTENDS:
pan>/+3 2014-05-07Update vundleRené 'Necoro' Neumann1-0/+0 2014-05-04[i3] TypoRené 'Necoro' Neumann1-1/+1 2014-04-14Remove our 'pass' wrapperRené 'Necoro' Neumann1-96/+0 2014-04-14[i3] Automatically move firefox to 0:ff.René 'Necoro' Neumann1-0/+1 2014-04-14Use hgview instead of hgk.René 'Necoro' Neumann1-1/+1 2013-12-09Fix start_pidgin.sh to not have lurking dbus-monitor processesRené 'Necoro' Neumann1-2/+8 2013-12-03Again one more webfont.René 'Necoro' Neumann1-0/+9 2013-12-03zsh: Make up-/down- to only use local history and Ctrl-R/-S to use globalRené 'Necoro' Neumann1-1/+13 2013-12-02One more new webfontRené 'Necoro' Neumann1-0/+9 2013-11-21IE: Remove isub/isup: they are not supported anymoreRené 'Necoro' Neumann1-1/+1 2013-11-21IE/IJ: Session logicRené 'Necoro' Neumann1-2/+15 2013-11-06Colorscheme for virtual console.René 'Necoro' Neumann1-1/+5 2013-11-01Do not try to set window title and stuff in linux consoleRené 'Necoro' Neumann1-0/+3 2013-10-30Set terminal title not only on path change, but for each new prompt.René 'Necoro' Neumann1-2/+2 2013-10-22cwd-spawn: Use M-Return instead of M-o for consistency.René 'Necoro' Neumann1-2/+2 2013-10-22Add cwd-spawn to urxvt to allow spawning a new terminal from the currentRené 'Necoro' Neumann3-2/+199 2013-10-22Use chpwd_functions and precmd_functions instead of putting everything inRené 'Necoro' Neumann1-19/+23 2013-09-30urxvt: execute the wgetpaste check each timeRené 'Necoro' Neumann1-2/+5 2013-09-30urxvt: wgetpaste fixRené 'Necoro' Neumann1-4/+4 2013-09-30Allow HOME variable in .Xresources.René 'Necoro' Neumann2-3/+3 2013-09-30wgetpaste support for urxvt.René 'Necoro' Neumann2-1/+28 2013-09-30Urxvt autotransform for <filename>:<line>.René 'Necoro' Neumann1-1/+4 2013-09-30Remove tabbed(x) from urxvt. We use i3 -- no need for it.René 'Necoro' Neumann1-9/+0 2013-09-30Do not display icon in urxvt. It's not supported by i3 anyway.René 'Necoro' Neumann1-1/+1 2013-09-29Remove wrong monitors lineRené 'Necoro' Neumann1-1/+0 2013-09-29Delete vimperator paste plugin -- seems not to work anymore with new FFRené 'Necoro' Neumann1-266/+0 2013-09-29Use $HOST instead of Cauchiy in titleRené 'Necoro' Neumann1-1/+1 2013-09-24Remove herbstluftwmRené 'Necoro' Neumann1-1/+0 2013-09-24Conky changesRené 'Necoro' Neumann2-5/+13 2013-09-15Remove trailing slash from \~ulpRené 'Necoro' Neumann1-1/+1 2013-09-15Make cci explicitly use python2René 'Necoro' Neumann1-1/+1 2013-09-10Node/NPM preparationRené 'Necoro' Neumann3-1/+13