summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index b922fc5..63451e8 100644
--- a/setup.py
+++ b/setup.py
@@ -15,7 +15,7 @@ import sys, os, os.path
from distutils.core import setup, Extension
from portato.constants import FRONTENDS, VERSION, DATA_DIR, ICON_DIR, PLUGIN_DIR, TEMPLATE_DIR
-##### copied from shm's setup.py #####
+### copied from shm's setup.py ###
MacrosAndDefines = [ ]
# HAVE_UNION_SEMUN needs to be #defined on FreeBSD and OS X and must *not* be #defined
@@ -23,7 +23,7 @@ MacrosAndDefines = [ ]
# need to make changes for your platform.
if ("bsd" in sys.platform) or ("darwin" in sys.platform):
MacrosAndDefines.append( ('HAVE_UNION_SEMUN', None) )
-##### end copy #####
+### end copy ###
def plugin_list (*args):
"""Creates a list of correct plugin pathes out of the arguments."""
td>Replace 'Portage Warning' by 'External Warning'René 'Necoro' Neumann1-1/+1 2010-04-17Updated italian translation. Thx to PonsiRené 'Necoro' Neumann1-314/+369 2010-04-16Fix gtk deprecation warningRené 'Necoro' Neumann1-1/+1 2010-04-16TypoRené 'Necoro' Neumann2-3/+3 2010-04-16Do not allow portage's sqlite backend for the moment ... bug #564292René 'Necoro' Neumann2-16/+25 2010-04-15Better sorting of the database types in the preferences.René 'Necoro' Neumann2-6/+6 2010-04-15Add notify-python dependency for the version checkerRené 'Necoro' Neumann1-1/+1 2010-04-15Make the database type choice an info messageRené 'Necoro' Neumann2-7/+13 2010-04-15Renamed es_ES to esRené 'Necoro' Neumann1-0/+0 2010-04-15Fixed dependancy of the new_version plugin from "dev-util/git" to "dev-vcs/gi...Clement Bourgeois1-1/+1 2010-04-14Make some useless info messages being debug statementsRené 'Necoro' Neumann2-34/+17 2010-04-14Improve the C modulesRené 'Necoro' Neumann3-37/+52 2010-04-14Small modifications made to the French translation (typos, grammar).Clement Bourgeois1-69/+69 2010-04-14Fixed the unicode support and stuff ... and also made eix faster :)René 'Necoro' Neumann1-20/+22 2010-04-14Disable debug messages by defaultRené 'Necoro' Neumann1-1/+1 2010-04-13Better eix error inheritance and handlingRené 'Necoro' Neumann1-2/+9 2010-04-13Fix the handling of FilterSets. Fixes bug #558887.René 'Necoro' Neumann2-56/+64 2010-04-12Updated newsRené 'Necoro' Neumann1-0/+1 2010-04-13Added my name to translators list.Clement Bourgeois1-0/+1