diff options
Diffstat (limited to '')
-rw-r--r-- | setup.py | 7 |
1 files changed, 3 insertions, 4 deletions
@@ -2,14 +2,13 @@ # -*- coding: utf-8 -*- from distutils.core import setup, Extension - -#thread = Extension("geneticone.modules.geneticthread", sources=["geneticone/modules/geneticthread.c"]) +from geneticone.constants import VERSION, DATA_DIR setup(name="Genetic/One", - version="SVN", + version=VERSION, author="René 'Necoro' Neumann", license="GPLv2", author_email="necoro@necoro.net", packages=["geneticone", "geneticone.gui", "geneticone.backend", "geneticone.gui.gtk"], - #ext_modules=[thread] + data_files={DATA_DIR: ["geneticone/gui/gtk/glade/geneticone.glade"]} ) |