diff options
Diffstat (limited to '')
-rw-r--r-- | setup.py | 8 |
1 files changed, 4 insertions, 4 deletions
@@ -2,13 +2,13 @@ # -*- coding: utf-8 -*- from distutils.core import setup, Extension -from geneticone.constants import VERSION, DATA_DIR +from portato.constants import VERSION, DATA_DIR -setup(name="Genetic/One", +setup(name="Portato", version=VERSION, author="René 'Necoro' Neumann", license="GPLv2", author_email="necoro@necoro.net", - packages=["geneticone", "geneticone.gui", "geneticone.backend", "geneticone.gui.gtk"], - data_files=[(DATA_DIR, ["geneticone/gui/gtk/glade/geneticone.glade"])] + packages=["portato", "portato.gui", "portato.backend", "portato.gui.gtk"], + data_files=[(DATA_DIR, ["portato/gui/gtk/glade/portato.glade"])] ) |