summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 5203dd7..57d5961 100644
--- a/setup.py
+++ b/setup.py
@@ -23,7 +23,7 @@ packages = ["portato", "portato.gui", "portato.gui.windows", "portato.plugins",
data_files = [
(TEMPLATE_DIR, [os.path.join("portato/gui/templates",x) for x in os.listdir("portato/gui/templates") if x.endswith(".glade")]),
(ICON_DIR, ["icons/portato-icon.png"]),
- (PLUGIN_DIR, plugin_list("gpytage", "notify", "etc_proposals"))]
+ (PLUGIN_DIR, plugin_list("gpytage", "notify", "etc_proposals", "reload_portage"))]
# do the distutils setup
setup(name="Portato",
a href='/portato.git/commit/portato/db/sql.py?id=7191bedb01980674fc99ee5a29042c90a0177101&follow=1'>format strings need tuplesRené 'Necoro' Neumann1-1/+1 2010-05-25Do not bail out, if we try to replace stuff in a category w/o a dashRené 'Necoro' Neumann1-1/+7 2010-05-25Do not bail out, if we try to replace stuff in a category w/o a dashRené 'Necoro' Neumann1-1/+7 2010-05-22Update gtk-version in glade filesRené 'Necoro' Neumann8-8/+8 2010-05-22Fix the link buttonsRené 'Necoro' Neumann1-1/+1 2010-05-20Handle missing eix-cache file more gracefullyRené 'Necoro' Neumann1-0/+7 2010-05-20More declarative handling of the database typesRené 'Necoro' Neumann3-46/+59 2010-05-12Updated French translation to current code statusClement Bourgeois1-52/+56 2010-05-12Unused French translations purgedClement Bourgeois1-18/+0 2010-05-11Fix release script pathesv0.14René 'Necoro' Neumann1-1/+2 2010-05-11Add '--plugin-dir' optionRené 'Necoro' Neumann1-1/+9 2010-05-11Add a README message to the releaseRené 'Necoro' Neumann1-1/+14