summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py8
1 files changed, 5 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 8fe3bb0..2e294fc 100644
--- a/setup.py
+++ b/setup.py
@@ -12,16 +12,18 @@ cmdclass = {}
if "gtk" in FRONTENDS:
packages.append("portato.gui.gtk")
- data_files.append((DATA_DIR, ["portato/gui/gtk/glade/portato.glade"]))
+ data_files.append((DATA_DIR, ["portato/gui/templates/portato.glade"]))
if "qt" in FRONTENDS:
packages.append("portato.gui.qt")
- data_files.append((os.path.join(DATA_DIR,"ui"), [os.path.join("portato/gui/qt/ui",x) for x in os.listdir("portato/gui/qt/ui/") if x.endswith(".ui")]))
+ data_files.append((os.path.join(DATA_DIR,"ui"), [os.path.join("portato/gui/templates/ui",x) for x in os.listdir("portato/gui/templates/ui/") if x.endswith(".ui")]))
setup(name="Portato",
version = VERSION,
- author = "René 'Necoro' Neumann",
+ description = "Frontends to Portage",
license = "GPLv2",
+ url = "http://portato.sourceforge.net/",
+ author = "René 'Necoro' Neumann",
author_email = "necoro@necoro.net",
packages = packages,
data_files = data_files,
ain.py?h=0.13&id=794bca2b17086ff4fa89bda6c0915815571d2aa9&follow=1'>Also port FilesDetailRené 'Necoro' Neumann3-43/+24 2009-07-05Also ported EbuildDetailRené 'Necoro' Neumann3-27/+14