summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 4 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 700ab4b..e8dc2cb 100644
--- a/setup.py
+++ b/setup.py
@@ -40,7 +40,10 @@ data_files = [
(PLUGIN_DIR, plugin_list("gpytage", "notify", "etc_proposals", "reload_portage", "package_details"))]
# extension stuff
-ext_modules = [Extension("portato.ipc", ["portato/ipc.pyx"])]
+ext_modules = [
+ Extension("portato.ipc", ["portato/ipc.pyx"]),
+ Extension("portato.gui.windows.gettext", ["portato/gui/windows/gettext.pyx"])
+ ]
if "--disable-eix" in sys.argv:
sys.argv.remove("--disable-eix")