summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 4 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 2a3cd90..246d325 100644
--- a/setup.py
+++ b/setup.py
@@ -129,7 +129,10 @@ def ui_file_list ():
packages = ["portato", "portato.gui", "portato.plugins", "portato.backend", "portato.backend.portage", "portato.backend.catapult", "portato.shm"]
ext_modules = [Extension("portato.shm.shm", ["shm/shmmodule.c"], define_macros = MacrosAndDefines, extra_compile_args=["-fPIC"])]
-data_files = [(ICON_DIR, ["icons/portato-icon.png"]), (PLUGIN_DIR, plugin_list("shutdown", "resume_loop")), (DATA_DIR, ["plugin.xsd"])]
+data_files = [
+ (ICON_DIR, ["icons/portato-icon.png"]),
+ #(PLUGIN_DIR, plugin_list("shutdown", "resume_loop")),
+ (DATA_DIR, ["plugin.xsd"])]
cmdclass = {}
package_dir = {"portato.shm" : "shm"}
git/commit/controller.py?id=85fe3f50a034131fb58178d626b842a311d6e13b&follow=1'>Do not show consts which already HAVE a next oneRené 'Necoro' Neumann1-1/+2 2011-02-15Show dates for next/prev constRené 'Necoro' Neumann1-3/+5 2011-02-15fixRené 'Necoro' Neumann1-1/+4 2011-02-15fixRené 'Necoro' Neumann1-1/+1 2011-02-15mysql fixRené 'Necoro' Neumann1-1/+6 2011-02-15More nice things for constant expensesRené 'Necoro' Neumann8-16/+107 2011-02-15Ignore more filesRené 'Necoro' Neumann1-0/+3 2011-02-15Add content-typeRené 'Necoro' Neumann1-0/+1 2011-02-07Update copyrightRené 'Necoro' Neumann1-1/+1 2011-02-07Instead of overloading the normal 'render' function, add a 'render_utf8' methodRené 'Necoro' Neumann3-6/+3 2011-02-07missed oneRené 'Necoro' Neumann1-1/+1 2011-02-07unicode aware formRené 'Necoro' Neumann1-1/+10 2011-02-07Use Unicode as expectedRené 'Necoro' Neumann1-2/+2 2010-08-26but not editRené 'Necoro' Neumann1-1/+8 2010-08-26Make add redirect to addRené 'Necoro' Neumann1-1/+1 2010-07-27Add datepicker to add/editRené 'Necoro' Neumann3-3/+23 2010-07-27Fix sizes of datepickerRené 'Necoro' Neumann1-3/+3 2010-07-27Add jQuery UI -- DatepickerRené 'Necoro' Neumann17-0/+1168 2010-07-27Add category manipulation supportRené 'Necoro' Neumann10-6/+85 2010-07-26Konstante KostenRené 'Necoro' Neumann1-1/+1 2010-07-26Added link to edit the constant stuffRené 'Necoro' Neumann1-1/+1 2010-07-26Added addition and modification of constant stuffRené 'Necoro' Neumann3-8/+106 2010-07-05Only show right nav arrow, if the following month is not in the futureRené 'Necoro' Neumann2-14/+20 2010-07-05Add month navigationRené 'Necoro' Neumann6-5/+35 2010-07-05Add iconRené 'Necoro' Neumann2-1/+2 2010-07-05change cursorRené 'Necoro' Neumann1-0/+5 2010-07-05Some restructuringRené 'Necoro' Neumann3-28/+45 2010-07-05Closed/Open imagesRené 'Necoro' Neumann4-0/+146 2010-05-25Move page templates into their own folderRené 'Necoro' Neumann5-5/+7 2010-05-25Added the ability to edit an expenseRené 'Necoro' Neumann3-9/+34 2010-05-12FixRené 'Necoro' Neumann1-2/+2 2010-05-12Show more detailsRené 'Necoro' Neumann4-19/+42 2010-05-12Create new form each timeRené 'Necoro' Neumann1-24/+26 2010-05-10Fix redirect in AddRené 'Necoro' Neumann1-1/+1 2010-05-10Added the 'add expense' stuffRené 'Necoro' Neumann4-3/+69