summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 3 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index e255fd9..00ffbf2 100644
--- a/setup.py
+++ b/setup.py
@@ -51,6 +51,9 @@ else:
cmdclass['build_ext'] = build_ext
packages.append("portato.eix")
+ if "--enable--eix" in sys.argv:
+ sys.argv.remove("--enable-eix")
+
# do the distutils setup
setup(name=APP,
version = VERSION,