summaryrefslogtreecommitdiff
path: root/sys-fs/fuse-python/fuse-python-0.2.ebuild
diff options
context:
space:
mode:
authorRené 'Necoro' Neumann <necoro@necoro.net>2008-04-16 18:22:40 +0200
committerRené 'Necoro' Neumann <necoro@necoro.net>2008-04-16 18:22:40 +0200
commitbf18b144c79fc2d322d627eccd267973b4ee3812 (patch)
treefdc74ac1f9c10ac69e7a2f2aafbc8b3e58ca7575 /sys-fs/fuse-python/fuse-python-0.2.ebuild
downloadoverlay-bf18b144c79fc2d322d627eccd267973b4ee3812.tar.gz
overlay-bf18b144c79fc2d322d627eccd267973b4ee3812.tar.bz2
overlay-bf18b144c79fc2d322d627eccd267973b4ee3812.zip
Initted overlay
Diffstat (limited to 'sys-fs/fuse-python/fuse-python-0.2.ebuild')
-rw-r--r--sys-fs/fuse-python/fuse-python-0.2.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/sys-fs/fuse-python/fuse-python-0.2.ebuild b/sys-fs/fuse-python/fuse-python-0.2.ebuild
new file mode 100644
index 0000000..b2fd340
--- /dev/null
+++ b/sys-fs/fuse-python/fuse-python-0.2.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/fuse-python/fuse-python-0.2_pre2.ebuild,v 1.2 2007/06/27 20:22:55 swegener Exp $
+
+inherit eutils distutils
+
+KEYWORDS="~amd64 ~x86"
+DESCRIPTION="Python FUSE bindings"
+HOMEPAGE="http://fuse.sourceforge.net/wiki/index.php/FusePython"
+SRC_URI="mirror://sourceforge/fuse/${P}.tar.gz"
+LICENSE="GPL-2"
+SLOT="0"
+IUSE=""
+
+RDEPEND=">=dev-lang/python-2.3
+ >=sys-fs/fuse-2.0"
+
+src_compile () {
+ epatch "${FILESDIR}/fuse_python_accept_none.patch"
+ distutils_src_compile
+}