summaryrefslogtreecommitdiff
path: root/x11-misc/zim/zim-0.25.ebuild
diff options
context:
space:
mode:
authorRené 'Necoro' Neumann <necoro@necoro.net>2008-06-27 21:22:31 +0200
committerRené 'Necoro' Neumann <necoro@necoro.net>2008-06-27 21:22:31 +0200
commitbeab13698042363d2bd0d054fb32852d289a0afc (patch)
tree8734d760486705dd80bb5d9bda887c2f3907b44b /x11-misc/zim/zim-0.25.ebuild
parentaf0ac85c7a959306f935004bb23d8a650692f6b3 (diff)
downloadoverlay-beab13698042363d2bd0d054fb32852d289a0afc.tar.gz
overlay-beab13698042363d2bd0d054fb32852d289a0afc.tar.bz2
overlay-beab13698042363d2bd0d054fb32852d289a0afc.zip
Fixed zim ebuild
Diffstat (limited to 'x11-misc/zim/zim-0.25.ebuild')
-rw-r--r--x11-misc/zim/zim-0.25.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/x11-misc/zim/zim-0.25.ebuild b/x11-misc/zim/zim-0.25.ebuild
index 5187e2e..0528405 100644
--- a/x11-misc/zim/zim-0.25.ebuild
+++ b/x11-misc/zim/zim-0.25.ebuild
@@ -32,14 +32,14 @@ RDEPEND="${DEPEND}
screenshot? ( media-gfx/scrot )
spell? ( dev-perl/gtk2-spell )"
-S=${WORKDIR}/${MY_P}
+S="${WORKDIR}/${MY_P}"
PATCHES=( "${FILESDIR}/${PN}-0.25-disable-update-databases.patch" )
add_plugin() {
name=$1
- sed -i -e "s/\(plugins=.*\)\$/\1,$name/" ${S}/share/zim/default.conf
+ sed -i -e "s/\(plugins=.*\)\$/\1,$name/" "${S}/share/zim/default.conf"
}
src_compile() {
@@ -56,7 +56,7 @@ pkg_postinst() {
fdo-mime_desktop_database_update
fdo-mime_mime_database_update
einfo "Adding icon resource ..."
- xdg-icon-resource install --context mimetypes --size 64 ${ROOT}usr/share/pixmaps/zim.png text-x-zim-notebook
+ xdg-icon-resource install --context mimetypes --size 64 "${ROOT}usr/share/pixmaps/zim.png" text-x-zim-notebook
}
pkg_postrm() {
>-4/+25 2007-04-24moved *.glade and *.ui to one directory to omit the change of the config.py e...necoro8-5/+2538 2007-04-24moved *.glade and *.ui to one directory to omit the change of the config.py e...necoro5-1191/+0 2007-04-24moved *.glade and *.ui to one directory to omit the change of the config.py e...necoro1-1340/+0 2007-04-24added dialogs to warn you when the queue is running on quitting portatonecoro8-214/+267 2007-04-20Made qt plugin-ready; lots of documentationnecoro15-81/+351 2007-04-18nomsgnecoro1-1/+0 2007-04-18finished Qt-Frontendnecoro5-15/+117 2007-04-17marking installed packages in pkglistnecoro5-14/+50 2007-04-16added ebuild window for Qt-Frontendnecoro4-2/+229 2007-04-16added preferences for Qt-Frontendnecoro9-279/+710 2007-04-13Improved masking display and made most of the Qt-Frontend worknecoro7-35/+334 2007-04-10Some more functionality for the Qt-Frontend (complete emerge)necoro8-217/+347 2007-04-07Some more functionality for the Qt-Frontendnecoro11-88/+463 2007-04-07Added Qt-Terminalnecoro4-4/+213 2007-04-06First qt draftnecoro6-1/+796 2007-04-04showed masked packages unmasked by the user similar to stable marked testing ...necoro5-13/+40 2007-03-31changed changelognecoro1-1/+2 2007-03-31Some small changes for etcproposals 1.1necoro1-2/+2 2007-03-31Some small changes for etcproposals 1.1necoro2-3/+3 2007-03-31Some small changes for etcproposals 1.1necoro1-6/+13 2007-03-31Allowed Plugins to have a menunecoro7-201/+315 2007-03-15Added etc-proposals pluginnecoro7-28/+121 2007-03-10Added USE_EXPAND-supportnecoro5-11/+63 2007-03-10Added plugin-data to about-dialognecoro3-197/+264