summaryrefslogtreecommitdiff
path: root/xfce-extra/xfce4-weather/xfce4-weather-0.7.1.ebuild
diff options
context:
space:
mode:
authorRené 'Necoro' Neumann <necoro@necoro.net>2009-07-30 13:07:36 +0200
committerRené 'Necoro' Neumann <necoro@necoro.net>2009-07-30 13:07:36 +0200
commite7f35a6a86525fef73891f7c6f247e6688fbb862 (patch)
treee00c66b4a66407464c7a11face38f0c71c90b144 /xfce-extra/xfce4-weather/xfce4-weather-0.7.1.ebuild
parentbd0fe6195e9fbade60bb9b4d0f651afa41f24c80 (diff)
downloadoverlay-e7f35a6a86525fef73891f7c6f247e6688fbb862.tar.gz
overlay-e7f35a6a86525fef73891f7c6f247e6688fbb862.tar.bz2
overlay-e7f35a6a86525fef73891f7c6f247e6688fbb862.zip
Make the xfce4-weather plugin use the old layout
Diffstat (limited to 'xfce-extra/xfce4-weather/xfce4-weather-0.7.1.ebuild')
-rw-r--r--xfce-extra/xfce4-weather/xfce4-weather-0.7.1.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/xfce-extra/xfce4-weather/xfce4-weather-0.7.1.ebuild b/xfce-extra/xfce4-weather/xfce4-weather-0.7.1.ebuild
new file mode 100644
index 0000000..e3a5697
--- /dev/null
+++ b/xfce-extra/xfce4-weather/xfce4-weather-0.7.1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-weather/xfce4-weather-0.7.1.ebuild,v 1.1 2009/07/22 20:43:26 billie Exp $
+
+inherit autotools xfce4 eutils
+
+xfce4_panel_plugin
+
+DESCRIPTION="Weather monitor panel plugin"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc x86 ~x86-fbsd"
+IUSE="debug"
+
+DOCS="AUTHORS ChangeLog NEWS README TODO"
+
+RDEPEND=">=xfce-base/xfce4-panel-4.3.99.1"
+DEPEND="${RDEPEND}
+ dev-libs/libxml2
+ dev-util/intltool
+ dev-util/xfce4-dev-tools
+ sys-devel/gettext"
+
+src_unpack() {
+ unpack ${A}
+ cd "${S}"
+ epatch "${FILESDIR}"/xfce4-weather-horizontal.patch
+ intltoolize --force --copy --automake || die "intltoolize failed"
+ AT_M4DIR="/usr/share/xfce4/dev-tools/m4macros" eautoreconf
+}