summaryrefslogtreecommitdiff
path: root/www-apps/hiawatha-monitor/hiawatha-monitor-0.6.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'www-apps/hiawatha-monitor/hiawatha-monitor-0.6.ebuild')
-rw-r--r--www-apps/hiawatha-monitor/hiawatha-monitor-0.6.ebuild37
1 files changed, 37 insertions, 0 deletions
diff --git a/www-apps/hiawatha-monitor/hiawatha-monitor-0.6.ebuild b/www-apps/hiawatha-monitor/hiawatha-monitor-0.6.ebuild
new file mode 100644
index 0000000..9b77fd7
--- /dev/null
+++ b/www-apps/hiawatha-monitor/hiawatha-monitor-0.6.ebuild
@@ -0,0 +1,37 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=5
+
+MY_P="monitor"
+
+DESCRIPTION="Monitoring application for www-servers/hiawatha"
+HOMEPAGE="http://www.hiawatha-webserver.org/howto/monitor"
+SRC_URI="http://www.hiawatha-webserver.org/files/${MY_P}-${PV}.tar.gz "
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+IUSE=""
+
+DEPEND=""
+RDEPEND="www-servers/hiawatha[xsl]
+ virtual/cron
+ =dev-lang/php-5*[mysql,xsl]
+ virtual/mysql"
+
+S=${WORKDIR}/${MY_P}
+
+src_install () {
+ default
+
+ rm ChangeLog README LICENSE
+
+ insinto /usr/share/${PN}
+ doins -r *
+}
+
+pkg_postinst () {
+ elog "Please follow the instructions in /usr/share/doc/${P}/README."
+}