summaryrefslogtreecommitdiff
path: root/www-servers/hiawatha/hiawatha-9.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'www-servers/hiawatha/hiawatha-9.0.ebuild')
-rw-r--r--www-servers/hiawatha/hiawatha-9.0.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/www-servers/hiawatha/hiawatha-9.0.ebuild b/www-servers/hiawatha/hiawatha-9.0.ebuild
index f035b08..ac5aa6d 100644
--- a/www-servers/hiawatha/hiawatha-9.0.ebuild
+++ b/www-servers/hiawatha/hiawatha-9.0.ebuild
@@ -18,21 +18,21 @@ SRC_URI="http://www.hiawatha-webserver.org/files/${P}.tar.gz
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~amd64"
-IUSE="debug +cache chroot ipv6 monitor +rewrite rproxy ssl tomahawk xslt"
+IUSE="debug +cache chroot ipv6 monitor +rewrite rproxy ssl tomahawk xsl"
DEPEND="
ssl? ( >=net-libs/polarssl-1.2 )
- xslt? ( dev-libs/libxslt
+ xsl? ( dev-libs/libxslt
dev-libs/libxml2 )
"
RDEPEND="${DEPEND}
monitor? ( virtual/cron
- =dev-lang/php-5*[mysql]
+ =dev-lang/php-5*[mysql,xsl]
virtual/mysql )
"
-REQUIRED_USE="monitor? ( xslt )"
+REQUIRED_USE="monitor? ( xsl )"
PATCHES=("${FILESDIR}"/${P}-no-bundled-polarssl.patch)
@@ -55,7 +55,7 @@ src_configure() {
$(cmake-utils_use_enable rewrite TOOLKIT)
$(cmake-utils_use_enable rproxy RPROXY)
$(cmake-utils_use_enable ssl SSL)
- $(cmake-utils_use_enable xslt XSLT)
+ $(cmake-utils_use_enable xsl XSLT)
-DLOG_DIR:STRING=/var/log/hiawatha
-DPID_DIR:STRING=/var/run
-DWEBROOT_DIR:STRING=/var/www/hiawatha