summaryrefslogtreecommitdiff
path: root/portato/backend/portage/system.py
diff options
context:
space:
mode:
authorRené 'Necoro' Neumann <necoro@necoro.net>2008-11-24 22:44:43 +0100
committerRené 'Necoro' Neumann <necoro@necoro.net>2008-11-24 22:44:43 +0100
commit323f90b37587f33189d995d5802bbc2b05f1b16b (patch)
tree1835e51d5ca30936c6bc7a47deb973c0f7475946 /portato/backend/portage/system.py
parent25613bdc3eebd049f7636cf24c225f048b1205fc (diff)
downloadportato-323f90b37587f33189d995d5802bbc2b05f1b16b.tar.gz
portato-323f90b37587f33189d995d5802bbc2b05f1b16b.tar.bz2
portato-323f90b37587f33189d995d5802bbc2b05f1b16b.zip
update debug message
Diffstat (limited to 'portato/backend/portage/system.py')
-rw-r--r--portato/backend/portage/system.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/portato/backend/portage/system.py b/portato/backend/portage/system.py
index 1fd4782..a32ebd0 100644
--- a/portato/backend/portage/system.py
+++ b/portato/backend/portage/system.py
@@ -245,7 +245,7 @@ class PortageSystem (SystemInterface):
if not best.is_installed() and (best.is_masked() or best.is_testing(True)): # check to not update unnecessairily
for i in inst:
if i.matches(crit):
- debug("The installed %s matches %s. Discarding upgrade to masked version.", i.get_cpv(), crit)
+ debug("The installed %s matches %s. Discarding upgrade to masked version %s.", i.get_cpv(), crit, best.get_version())
return
new_packages.append(best)
ohn Keeping4-5/+6 2013-04-07ui-blob: don't segfault when no path is givenJohn Keeping1-1/+1 2013-03-20Convert pager navigation into a unordered listLukas Fleischer3-9/+20 2013-03-20Makefile: remove CGIT-CFLAGS files in clean stageJason A. Donenfeld1-1/+1 2013-03-20ui-summary.c: Move urls variable into print_urls()Lukas Fleischer1-6/+14 2013-03-20Fix colspan valuesLukas Fleischer3-14/+28 2013-03-20html: check return value of writeJason A. Donenfeld1-2/+3 2013-03-20ui-shared: squelch compiler warning.Jason A. Donenfeld1-0/+1 2013-03-20cgit.mk: Use SHELL_PATH_SQ to run gen-version.shJohn Keeping1-1/+1 2013-03-20cgit.mk: don't rebuild everything if CGIT_VERSION changesJohn Keeping1-1/+8 2013-03-20ui-patch: use cgit_version not CGIT_VERSIONJohn Keeping1-1/+1 2013-03-20Makefile: re-use Git's Makefile where possibleJohn Keeping3-119/+80