summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authornecoro <>2007-04-26 09:11:01 +0000
committernecoro <>2007-04-26 09:11:01 +0000
commit42f5604510feee70597d66d622a0f12dbddfee86 (patch)
treec8cece5c0f0588e7ff28ea4576c7c6f6f5859eb8 /setup.py
parent08ce2332b85234bcedb9f5ba1d49c4987bea7db3 (diff)
downloadportato-42f5604510feee70597d66d622a0f12dbddfee86.tar.gz
portato-42f5604510feee70597d66d622a0f12dbddfee86.tar.bz2
portato-42f5604510feee70597d66d622a0f12dbddfee86.zip
trying the new gtksourceview
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 5c96f9e..5281b75 100644
--- a/setup.py
+++ b/setup.py
@@ -5,7 +5,7 @@ import os, os.path
from distutils.core import setup, Extension
from portato.constants import VERSION, DATA_DIR, FRONTENDS, ICON_DIR
-packages = ["portato", "portato.gui", "portato.plugins", "portato.backend", "portato.backend.portage"]
+packages = ["portato", "portato.gui", "portato.plugins", "portato.backend", "portato.backend.portage", "portato.extern"]
ext_modules = []
data_files = [(ICON_DIR, ["icons/portato-icon.png"])]
cmdclass = {}