summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorRené 'Necoro' Neumann <necoro@necoro.net>2009-09-03 19:17:33 +0200
committerRené 'Necoro' Neumann <necoro@necoro.net>2009-09-03 19:17:33 +0200
commit506c6919fa6dd01b738e022e625105d12cd05c48 (patch)
tree8494dffbb6d383c19636e2b4cf681ca57a94c4fd /setup.py
parent5e200de2c506c40d1f2c3152471b1b11d58c4f6f (diff)
downloadportato-506c6919fa6dd01b738e022e625105d12cd05c48.tar.gz
portato-506c6919fa6dd01b738e022e625105d12cd05c48.tar.bz2
portato-506c6919fa6dd01b738e022e625105d12cd05c48.zip
Screw debugging ... prefer the ctypes approach to get rid of yet another c-module.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 1 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index e8dc2cb..700ab4b 100644
--- a/setup.py
+++ b/setup.py
@@ -40,10 +40,7 @@ data_files = [
(PLUGIN_DIR, plugin_list("gpytage", "notify", "etc_proposals", "reload_portage", "package_details"))]
# extension stuff
-ext_modules = [
- Extension("portato.ipc", ["portato/ipc.pyx"]),
- Extension("portato.gui.windows.gettext", ["portato/gui/windows/gettext.pyx"])
- ]
+ext_modules = [Extension("portato.ipc", ["portato/ipc.pyx"])]
if "--disable-eix" in sys.argv:
sys.argv.remove("--disable-eix")