summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorRené 'Necoro' Neumann <necoro@necoro.net>2008-03-05 15:38:06 +0100
committerRené 'Necoro' Neumann <necoro@necoro.net>2008-03-05 15:38:06 +0100
commit6a0dc62707ed60a0965c8c784807a9e6f01cf324 (patch)
tree835d17341a990afbfb968848bb351555352b3aab /setup.py
parent782f83257a0dbe85511199c6a5628be34c4fb553 (diff)
downloadportato-6a0dc62707ed60a0965c8c784807a9e6f01cf324.tar.gz
portato-6a0dc62707ed60a0965c8c784807a9e6f01cf324.tar.bz2
portato-6a0dc62707ed60a0965c8c784807a9e6f01cf324.zip
Install glade files into template dir and not data dir
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a9bfb4a..c595cd9 100644
--- a/setup.py
+++ b/setup.py
@@ -133,7 +133,7 @@ package_dir = {"portato._shm" : "_shm"}
if "gtk" in FRONTENDS:
packages.append("portato.gui.gtk")
- data_files.append((DATA_DIR, [os.path.join("portato/gui/templates",x) for x in os.listdir("portato/gui/templates") if x.endswith(".glade")]))
+ data_files.append((TEMPLATE_DIR, [os.path.join("portato/gui/templates",x) for x in os.listdir("portato/gui/templates") if x.endswith(".glade")]))
# do the distutils setup
setup(name="Portato",