summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authornecoro <>2007-04-26 17:12:05 +0000
committernecoro <>2007-04-26 17:12:05 +0000
commit83dad864f08fb5bb6a362631c7418814c01e84e4 (patch)
treeb69daafea5bf5f14740820084f7842b4bb87dd53 /setup.py
parente1b8aae4e2e08e7b2b2cf76a33b98975136ede63 (diff)
downloadportato-83dad864f08fb5bb6a362631c7418814c01e84e4.tar.gz
portato-83dad864f08fb5bb6a362631c7418814c01e84e4.tar.bz2
portato-83dad864f08fb5bb6a362631c7418814c01e84e4.zip
some more fixed bugs
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 5281b75..5c96f9e 100644
--- a/setup.py
+++ b/setup.py
@@ -5,7 +5,7 @@ import os, os.path
from distutils.core import setup, Extension
from portato.constants import VERSION, DATA_DIR, FRONTENDS, ICON_DIR
-packages = ["portato", "portato.gui", "portato.plugins", "portato.backend", "portato.backend.portage", "portato.extern"]
+packages = ["portato", "portato.gui", "portato.plugins", "portato.backend", "portato.backend.portage"]
ext_modules = []
data_files = [(ICON_DIR, ["icons/portato-icon.png"])]
cmdclass = {}