summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorRené 'Necoro' Neumann <necoro@necoro.net>2008-07-08 14:53:19 +0200
committerRené 'Necoro' Neumann <necoro@necoro.net>2008-07-08 14:53:19 +0200
commit8b6db38a2d27fca00d0fe037e86eefc941d559e4 (patch)
tree91862603f1c8fd0a44f98c3f30ba4c9c562ff0fc /setup.py
parentb21023ecc7dd95339f83ae044ad642b3a863ecef (diff)
downloadportato-8b6db38a2d27fca00d0fe037e86eefc941d559e4.tar.gz
portato-8b6db38a2d27fca00d0fe037e86eefc941d559e4.tar.bz2
portato-8b6db38a2d27fca00d0fe037e86eefc941d559e4.zip
Added the reload_portage plugin
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 5203dd7..57d5961 100644
--- a/setup.py
+++ b/setup.py
@@ -23,7 +23,7 @@ packages = ["portato", "portato.gui", "portato.gui.windows", "portato.plugins",
data_files = [
(TEMPLATE_DIR, [os.path.join("portato/gui/templates",x) for x in os.listdir("portato/gui/templates") if x.endswith(".glade")]),
(ICON_DIR, ["icons/portato-icon.png"]),
- (PLUGIN_DIR, plugin_list("gpytage", "notify", "etc_proposals"))]
+ (PLUGIN_DIR, plugin_list("gpytage", "notify", "etc_proposals", "reload_portage"))]
# do the distutils setup
setup(name="Portato",