summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorNecoro <>2007-10-24 21:46:43 +0000
committerNecoro <>2007-10-24 21:46:43 +0000
commita1f50c1ea83521a6fa5fbe832ae3fda0e8221d4a (patch)
tree1c400bb757a7e859ca7cafeff53839cfc44cef5f /setup.py
parent3b12efaef38c646f95c3d9e4da3f8edcfc9fed71 (diff)
downloadportato-a1f50c1ea83521a6fa5fbe832ae3fda0e8221d4a.tar.gz
portato-a1f50c1ea83521a6fa5fbe832ae3fda0e8221d4a.tar.bz2
portato-a1f50c1ea83521a6fa5fbe832ae3fda0e8221d4a.zip
r31@Devoty: necoro | 2007-10-24 23:44:38 +0200
Another SVK Test Commit
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 8739f4a..b922fc5 100644
--- a/setup.py
+++ b/setup.py
@@ -15,7 +15,7 @@ import sys, os, os.path
from distutils.core import setup, Extension
from portato.constants import FRONTENDS, VERSION, DATA_DIR, ICON_DIR, PLUGIN_DIR, TEMPLATE_DIR
-#### copied from shm's setup.py ####
+##### copied from shm's setup.py #####
MacrosAndDefines = [ ]
# HAVE_UNION_SEMUN needs to be #defined on FreeBSD and OS X and must *not* be #defined
@@ -23,7 +23,7 @@ MacrosAndDefines = [ ]
# need to make changes for your platform.
if ("bsd" in sys.platform) or ("darwin" in sys.platform):
MacrosAndDefines.append( ('HAVE_UNION_SEMUN', None) )
-#### end copy ####
+##### end copy #####
def plugin_list (*args):
"""Creates a list of correct plugin pathes out of the arguments."""