summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authornecoro <>2007-07-05 05:11:40 +0000
committernecoro <>2007-07-05 05:11:40 +0000
commitae4e5ef760dec64ff2a6951af36ab2d9dcf69063 (patch)
tree0bdcddf272e62326b5fe251124cfb76da46b64cb /setup.py
parent226cb01e0cb626d3051bb30a3472a49f577c194d (diff)
downloadportato-ae4e5ef760dec64ff2a6951af36ab2d9dcf69063.tar.gz
portato-ae4e5ef760dec64ff2a6951af36ab2d9dcf69063.tar.bz2
portato-ae4e5ef760dec64ff2a6951af36ab2d9dcf69063.zip
added shutdown plugin
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 81d6ba9..e9d6b77 100644
--- a/setup.py
+++ b/setup.py
@@ -6,7 +6,7 @@ from distutils.core import setup, Extension
from portato.constants import VERSION, DATA_DIR, FRONTENDS, ICON_DIR, PLUGIN_DIR
def plugin_list (*args):
- return [("plugins/%s.xml" % x) for x in *args]
+ return [("plugins/%s.xml" % x) for x in args]
packages = ["portato", "portato.gui", "portato.plugins", "portato.backend", "portato.backend.portage"]
ext_modules = []