summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorRené 'Necoro' Neumann <necoro@necoro.net>2009-09-06 01:36:40 +0200
committerRené 'Necoro' Neumann <necoro@necoro.net>2009-09-06 01:36:40 +0200
commitb56a8ce46ee35f48022da1e1c61930b294228dc6 (patch)
tree0722bf7b2e514c024b53d1c4ce9b1b6e84b356af /setup.py
parent5214c805634169499365c9a096e1bf0519deaa28 (diff)
downloadportato-b56a8ce46ee35f48022da1e1c61930b294228dc6.tar.gz
portato-b56a8ce46ee35f48022da1e1c61930b294228dc6.tar.bz2
portato-b56a8ce46ee35f48022da1e1c61930b294228dc6.zip
Install .menu
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 700ab4b..fafe828 100644
--- a/setup.py
+++ b/setup.py
@@ -35,7 +35,7 @@ packages = [
]
data_files = [
- (TEMPLATE_DIR, [os.path.join("portato/gui/templates",x) for x in os.listdir("portato/gui/templates") if x.endswith(".ui")]),
+ (TEMPLATE_DIR, [os.path.join("portato/gui/templates",x) for x in os.listdir("portato/gui/templates") if (x.endswith(".ui") or x.endswith(".menu"))]),
(ICON_DIR, ["icons/portato-icon.png"]),
(PLUGIN_DIR, plugin_list("gpytage", "notify", "etc_proposals", "reload_portage", "package_details"))]