summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authornecoro <>2007-06-12 21:24:55 +0000
committernecoro <>2007-06-12 21:24:55 +0000
commitee7e444d9214f5cbc83d18a26b38afd7eaf90159 (patch)
tree404916de586903e454b9a4441d9f6aa6cc47f26b /setup.py
parent75b0aed85204717a116a14674039dcab1381fc90 (diff)
downloadportato-ee7e444d9214f5cbc83d18a26b38afd7eaf90159.tar.gz
portato-ee7e444d9214f5cbc83d18a26b38afd7eaf90159.tar.bz2
portato-ee7e444d9214f5cbc83d18a26b38afd7eaf90159.zip
reverted back to png, but now using the image in the svg
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 4cddc5c..5c96f9e 100644
--- a/setup.py
+++ b/setup.py
@@ -7,7 +7,7 @@ from portato.constants import VERSION, DATA_DIR, FRONTENDS, ICON_DIR
packages = ["portato", "portato.gui", "portato.plugins", "portato.backend", "portato.backend.portage"]
ext_modules = []
-data_files = [(ICON_DIR, ["icons/portato-icon.png", "icons/portato-icon.svg"])]
+data_files = [(ICON_DIR, ["icons/portato-icon.png"])]
cmdclass = {}
if "gtk" in FRONTENDS: