summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authornecoro <>2006-09-15 21:13:26 +0000
committernecoro <>2006-09-15 21:13:26 +0000
commitf9ccf4716b6ebb14cf0449ba63e1d42515a8c021 (patch)
tree22d7de6090246984d5693df3a24e92d006005ae9 /setup.py
parent61db27258e0f4cc80c889f4ad448b6767454be7a (diff)
downloadportato-f9ccf4716b6ebb14cf0449ba63e1d42515a8c021.tar.gz
portato-f9ccf4716b6ebb14cf0449ba63e1d42515a8c021.tar.bz2
portato-f9ccf4716b6ebb14cf0449ba63e1d42515a8c021.zip
Added Thread-Module and made the "refresh" working (forgot the __init__.py)
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 10fbe18..f7c3f91 100644
--- a/setup.py
+++ b/setup.py
@@ -8,6 +8,6 @@ setup(name="Genetic/One",
version="0.1-alpha",
author="Necoro d.M. et.al.",
author_email="geneticone@projects.necoro.net",
- packages=["geneticone", "geneticone.gui"],
+ packages=["geneticone", "geneticone.gui", "genetic.modules"],
ext_modules=[thread]
)