summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py8
1 files changed, 4 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index 1e64f13..b4d12f8 100644
--- a/setup.py
+++ b/setup.py
@@ -2,13 +2,13 @@
# -*- coding: utf-8 -*-
from distutils.core import setup, Extension
-from geneticone.constants import VERSION, DATA_DIR
+from portato.constants import VERSION, DATA_DIR
-setup(name="Genetic/One",
+setup(name="Portato",
version=VERSION,
author="René 'Necoro' Neumann",
license="GPLv2",
author_email="necoro@necoro.net",
- packages=["geneticone", "geneticone.gui", "geneticone.backend", "geneticone.gui.gtk"],
- data_files=[(DATA_DIR, ["geneticone/gui/gtk/glade/geneticone.glade"])]
+ packages=["portato", "portato.gui", "portato.backend", "portato.gui.gtk"],
+ data_files=[(DATA_DIR, ["portato/gui/gtk/glade/portato.glade"])]
)