summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorNecoro <>2007-10-24 22:27:47 +0000
committerNecoro <>2007-10-24 22:27:47 +0000
commit11933586a448ad6bd8b6aae6fa4a36dd48cbc136 (patch)
treef3898f8badf3208f3eb8adfd4dabe0f842784669 /setup.py
parenta1f50c1ea83521a6fa5fbe832ae3fda0e8221d4a (diff)
downloadportato-11933586a448ad6bd8b6aae6fa4a36dd48cbc136.tar.gz
portato-11933586a448ad6bd8b6aae6fa4a36dd48cbc136.tar.bz2
portato-11933586a448ad6bd8b6aae6fa4a36dd48cbc136.zip
Changing back
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index b922fc5..63451e8 100644
--- a/setup.py
+++ b/setup.py
@@ -15,7 +15,7 @@ import sys, os, os.path
from distutils.core import setup, Extension
from portato.constants import FRONTENDS, VERSION, DATA_DIR, ICON_DIR, PLUGIN_DIR, TEMPLATE_DIR
-##### copied from shm's setup.py #####
+### copied from shm's setup.py ###
MacrosAndDefines = [ ]
# HAVE_UNION_SEMUN needs to be #defined on FreeBSD and OS X and must *not* be #defined
@@ -23,7 +23,7 @@ MacrosAndDefines = [ ]
# need to make changes for your platform.
if ("bsd" in sys.platform) or ("darwin" in sys.platform):
MacrosAndDefines.append( ('HAVE_UNION_SEMUN', None) )
-##### end copy #####
+### end copy ###
def plugin_list (*args):
"""Creates a list of correct plugin pathes out of the arguments."""