summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authornecoro <>2007-06-12 20:57:00 +0000
committernecoro <>2007-06-12 20:57:00 +0000
commit6b0f8bd0941681b7aee77b0bdbe6fa99a6369031 (patch)
treee584f17d832b3bf77183566fa0ee6ac0dad9c2a2 /setup.py
parentcc8a41e09db8ad0b0666a30832d4b510b71ab5c4 (diff)
downloadportato-6b0f8bd0941681b7aee77b0bdbe6fa99a6369031.tar.gz
portato-6b0f8bd0941681b7aee77b0bdbe6fa99a6369031.tar.bz2
portato-6b0f8bd0941681b7aee77b0bdbe6fa99a6369031.zip
bug in setup.py
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 627eeb1..4cddc5c 100644
--- a/setup.py
+++ b/setup.py
@@ -7,7 +7,7 @@ from portato.constants import VERSION, DATA_DIR, FRONTENDS, ICON_DIR
packages = ["portato", "portato.gui", "portato.plugins", "portato.backend", "portato.backend.portage"]
ext_modules = []
-data_files = [(ICON_DIR, ["icons/portato-icon.png", "icons/portato-icon.svg"]])]
+data_files = [(ICON_DIR, ["icons/portato-icon.png", "icons/portato-icon.svg"])]
cmdclass = {}
if "gtk" in FRONTENDS: